升级指南

RFC 2119 中的必须(MUST),不可(MUST NOT),建议(SHOULD),不建议(SHOULD NOT),可以/可能(MAY)等关键词将在本节用来做一些解释性的描述。

从1.1 升级到 1.2

1.2 版本的改动轻微不兼容与 1.1.x 您需要根据提示修改。

新增内容

更新内容

Bug修复

移除内容

从1.0 升级到 1.1

这个版本您可以平滑升级。所有需要您手动修正的问题都会主动抛出警告和修正建议。

从0.8 升级至 1.0

这是一个主版本变化,意味着出现了不向下兼容的更新,我们尽可能保证升级的平滑,但是不可避免将会出现一些改动。